
 
 
 
 
 
 
 

 
 
 

Concentration of greenhouse gases 

Information Processing and Data Analysis 

 

 

 

 
 
 
 

 

 

  

These worksheets provide exercises to facilitate the processing and analysing of authentic data 

presented in the accompanying Excel spreadsheet. The authentic data provides records of the 

concentration of greenhouse gases, carbon dioxide and methane, in the Earth’s atmosphere over 

the past 800,000 years. 

Students will use knowledge and understanding acquired from reading the suggested articles and 

their constructed graphs to answer the questions provided. 



 

Concentration of greenhouse gases 18 June 2019 Page | 2 

 

Investigating the concentration of greenhouse gases in the 
Earth’s atmosphere over the last 800 000 years 
 

Ice core records provide the most direct and detailed way to investigate past climate and 

atmospheric conditions. Ice cores are cylinders of ice drilled out of an ice sheet or glacier. Airborne 

relics of Earth's earlier climate—including air trapped in bubbles, dust, sea salt, volcanic ash, and 

soot from forest fires—can end up trapped in ice. These relics tell climate scientists about how our 

planet's climate and atmosphere have changed over periods ranging from decades to many 

hundreds of thousand years. 

The ice encloses small bubbles of air that contain a sample of the 

atmosphere – from these it is possible to measure directly the 

past concentration of gases, including the greenhouse gases 

carbon dioxide and methane, as they were in the past 

atmosphere. More detailed information can be found by looking 

at the isotopes - the same elements but with differing masses – 

comprising these gases. Hence ice cores provide a vertical 

timeline of past climates stored in ice sheets. Most ice core 

records come from locations in Antarctica and Greenland. The 

oldest continuous ice core record to date comes from Antarctica - 

from a place called Dome Concordia (Dome C). That ice core has 

been drilled to a depth of 3200 m and provides a record that goes 

back 800,000 years. By looking at past concentrations of 

greenhouse gases, scientists can determine how modern 

amounts of carbon dioxide and methane compare to those of the 

past. ANSTO is involved in this work. ANSTO’s principal research 

scientist Dr Andrew Smith, in collaboration with atmospheric 

scientists and glaciologists, measures the amount of radiocarbon 

(14C), the radioactive isotope of carbon (C) in carbon dioxide (CO2) 

and in methane (CH4) extracted from polar ice sheets. The main 

sites are Summit and Pakitsoq in Greenland (Arctic) and Law 

Dome and Taylor Glacier in Antarctica. These measurements 

allow us to track the process of bubble formation in ice sheets and to understand where the 

atmospheric methane came from in past times. These studies have focused on the ‘Anthropocene’ 

which commenced ~ 1850 AD and marks the rapid rise of greenhouse gases in the atmosphere.  

The data set provided in the Excel spreadsheet uses the EDC3 age scale, which relates the age of the 
trapped air to the depth in the ice core from which the air was extracted. EDC3 is the official age 
scale for the EPICA (European Project for Ice Coring in Antarctica) Dome C (EDC) ice core. 
 
The data set includes: 
 

 a detailed methane record from the EPICA Dome C ice core that extends the history of this 
greenhouse gas to 800,000 yr before AD 1950.    
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 a composite record of atmospheric carbon dioxide levels over the past 800,000 years 
provided by records from the Antarctic Vostok and EPICA Dome C ice cores. The Antarctic 
ice-core records of carbon dioxide (CO2) extend back 800,000 years at Dome C and over 
400,000 years at the Vostok site. A shorter record is provided from another Antarctic 
location, Taylor Dome. 

 

 a temperature estimate, specifically the temperature difference from the average 
temperature of the last 1000 years (that is, -54.5oC), over the past 800,000 years. The 
temperature was estimated from analysis of deuterium in the ice cores, with various 
corrections. 
 

 Law Dome carbon dioxide (CO2) and methane (CH4) records for 0 to 2000 AD 
 
More detailed information about each of the data sheets provided is given in the Acknowledgement 
for Data Sets given at the end of these worksheets. 

Antarctic Ice-Core Stations 

 

 
 
 
 
 
 
 
Before beginning the information and data analysis tasks, read the articles listed below. Use the 
information presented in the articles to assist you in answering the questions in the tasks. 
 

 “Man-made fossil emissions larger than previously believed” 
http://www.ansto.gov.au/AboutANSTO/MediaCentre/News/ACS162050 
 

 “Retrieving an Antarctic ice core more than a million years old presents challenges and 
opportunities” 
http://www.ansto.gov.au/AboutANSTO/MediaCentre/News/ACS171193 

 

 Australian Antarctic Division: Leading Australia’s Antarctic program – Ice cores 
http://www.antarctica.gov.au/about-antarctica/environment/climate-change/ice-cores  

Maps of Antarctica showing locations and elevations in metres above sea level (masl) of: Law 

Dome (66°44'S, 112°50'E, 1390 masl), Dome C (75°06'S, 123°24'E, 3233 masl), Taylor Dome 

(77°48'S, 158°43'E, 2365 masl), Vostok (78°28'S, 106°52'E, 3500 masl), Dome A (80°22'S, 

77°22'E, 4084 masl), the South Pole station (90°S, 2810 masl), and Siple Station (75°55'S, 

83°55'W, 1054 masl). 

 

http://www.ansto.gov.au/AboutANSTO/MediaCentre/News/ACS162050
http://www.ansto.gov.au/AboutANSTO/MediaCentre/News/ACS171193
http://www.antarctica.gov.au/about-antarctica/environment/climate-change/ice-cores
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Investigating the concentration of greenhouse gases in the 
Earth’s atmosphere over the last 800 000 years 
 

Information Processing and Data Analysis: Methane  
 
a. From your reading of the articles, describe how scientists have been able to study the chemical 

composition of the Earth’s atmosphere over the past 800 000 years. 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

 
 
 
b. Examine the “CH4_EDC” excel worksheet. Explain the unit used to measure the gas age. Why has 

this unit been chosen? 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

 
 
c. To what calendar year is the air for the most recent methane reading in the table attributed?  
 
…………………………………………………………………………………………………………………………………………………………… 
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d. How can the age of a layer of ice be determined? 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………………………… 

 

 

e. Using the data, construct a scatter graph with smooth lines to show the gas age versus the 
depth. Include a graph title and axes titles. 

 
HINT: You can use the following steps to create your chart:  

 
1. Highlight all the data in both EDC1999 depth and gas age columns. Do not include the 

column headings. 

2. On the Insert tab, in the Charts group, click the Scatter symbol. 

 

 

 

3. Click Scatter with smooth lines and markers.  

 

4. Add axes titles and chart title (For Excel 2010, click on your scatter graph and then click on 

the Layout tab in Chart Tools to find Chart Title and Axis Titles) 

 

f. Justify the trend shown by the graph.  
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 
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g. What are some natural sources of methane in the atmosphere? 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

 
 
h. Using the data, construct a scatter graph with smooth lines to show the concentration of 

methane in ppbv versus the gas age. Include a graph title and axes labels. 
 

HINT: You can use the following steps to create your chart:  
 

1. Highlight all the data in both gas age and CH4 mean concentration columns. Do not include 

the column headings. 

2. On the Insert tab, in the Charts group, click the Scatter symbol. 

 

 

 

3. Click Scatter with smooth lines and markers.  

 

4. Add axes titles and chart title (For Excel 2010, click on your scatter graph and then click on 

the Layout tab in Chart Tools to find Chart Title and Axis Titles) 

 
 
i. What does the graph show about methane concentration in the atmosphere over the last        

800 000 years? 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 
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j. Present-day atmospheric methane levels of ~1,770 ppbv have been reported, which are well 
above the concentration of methane in the atmosphere for the entire time period of the last 800 
000 years.  How do scientists account for these present-day values?   

 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

 
 
k. Why do Australian scientists want to drill a million-year ice core record in Antarctica? What new 

information could it provide? 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

 
 
l. What criteria need to be met in choosing a site for the extraction of ice cores? 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 
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Information Processing and Data Analysis: Carbon Dioxide 

Task 1 
 
a. Using the Composite CO2 record (0-800 kyr BP) data set (“CO2_Composite_record” excel 

worksheet), construct a scatter graph with smooth lines to show the gas age versus the 
concentration of CO2. Choose a range of 160 – 320ppmv for CO2 concentration and a range of 0 – 
800000 yrs for gas age. Include a graph title and axes labels. 

 
HINT: You can use the following steps to create your chart:  

 
1. Highlight all the data in both gas age and CO2 concentration columns. Do not include the 

column headings. 

2. On the Insert tab, in the Charts group, click the Scatter symbol. 

 

3. Click Scatter with smooth lines and markers.  
 

4. Add axes titles and chart title (For Excel 2010, click on your scatter graph and then click on 

the Layout tab in Chart Tools to find Chart Title and Axis Titles) 

 
b. Describe what the graph shows. 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

 
c. The most recent data provided in the CO2 data set is for the concentration of CO2 in the Earth’s 

atmosphere 137 years ago.  

Find out the current concentration of carbon dioxide in the atmosphere.  
What conclusion can you draw from a comparison between the range of carbon dioxide 

concentrations in the graph you have constructed and the concentration of carbon dioxide in 

today’s atmosphere? 

…………………………………………………………………………………………………………………………………………………………….

…………………………………………………………………………………………………………………………………………………………….

…………………………………………………………………………………………………………………………………………………………….

……………………………………………………………………………………………………………………………………………………………. 
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Task 2 
 
a. Using the Vostok-TD-Dome C record data set (“Dome C-Vostok-Taylor_CO2” excel worksheet), 

construct a scatter graph with smooth lines to show the gas age versus the concentration of CO2 

for Vostok (0-440 kyr BP), Taylor Dome (19-63 kyr BP), Dome C (0-22 kyr BP) and Dome C LGGE 
in Grenoble on the same set of axes.  

 
Choose a range of 160 – 320ppmv for CO2 concentration and a range of 0 – 450000 yrs for gas 
age. Include a graph title and axes labels. 

 

HINT: You can use the following steps to create your chart:  
 

1. For the Vostok data, highlight all the data in both gas age and CO2 columns. Do not include 

the column headings. 

2. On the Insert tab, in the Charts group, click the Scatter symbol. 

 

 

 

3. Click Scatter with smooth lines and markers.  

 

4. Right click in the plot area of the chart and choose select data. 

 

5. The Select Data Source dialog box appears. In the dialog box, select edit and in the second 
dialog box that opens type in the series name “Vostok (0 – 440 kyr BP)”. Click OK. 

 

6. Select Add in the Select Data Source dialog box.  

 

7. In the second dialog box that opens type in the series name “Taylor Dome (TD)”.  

 

8. Click in the Series X values: then highlight the Taylor Dome gas age data. Do not include the 
column headings.  

 

9. Click in the Series Y values:, delete {1} and highlight the CO2 ppmv column for Taylor Dome. 
Click OK. 

  

10. Repeat steps 6, 7, 8 and 9 to add the “Dome C (0-22kyr BP)” data series to the graph. 
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11. Repeat steps 6, 7, 8 and 9 to add the “Dome C (393-664kyr BP) LGGE in Grenoble” data 
series to the graph. 

 

12. Click on Layout tab to add axes titles and chart title. Ensure there is a legend showing the 
names of the different series. 
 
 

13. To change the data range of each axis, right-click the value axis labels you want to format 
and click Format Axis to fix minimum and maximum range values. Choose a range of 160 – 
320ppmv for CO2 concentration on the y axis and a range of 0 – 450000 yrs for gas age on 
the x axis.  
 

 

 
b. Comment on what the graph shows about the data from the different sources. 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………………………… 
 
 
 
c. Why was it necessary to gather the data from different sites? 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 
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Task 3 
 

a. Using both the Temperature-EDC3 age scale data set (“Temperature-EDC3 timescale” excel 
worksheet) and the CO2 composite data set (“CO2_Composite_Record” excel worksheet), 
construct a scatter graph with smooth lines to show the gas age versus the temperature and the 
gas age versus the concentration of CO2 for the same x axis scale but having different y axis 
scales.  

 
Choose an x axis range of 0 – 800000 yrs BP 1950 for gas age. 
Choose a y axis range for CO2 concentration of 0 – 350 ppmv and a y axis range for temperature 
of -20oC – 20oC. 
Include a graph title and axes labels. 

 

HINT: You can use the following steps to create your chart:  
 

1. For the temperature data, highlight all the data in both gas age and temperature columns 

from the “Temperature-EDC3 timescale” excel worksheet. Do not include the column 

headings. 

2. On the Insert tab, in the Charts group, click the Scatter symbol. 

 

 

 

3. Click Scatter with smooth lines and markers.  

 

4. Right click in the plot area of the chart and choose select data. 

 

5. The Select Data Source dialog box appears. In the dialog box, select edit and, in the second 
dialog box that opens, type in the series name “Temperature”. Click OK. 

 

6. Select Add in the Select Data Source dialog box.  

 

7. In the second dialog box that opens type in the series name “CO2 concentration”.  

 

8. Click in the Series X values: box then click the “CO2 _Composite_record” excel worksheet  
and highlight the CO2 composite gas age data.  
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9. Click in the Series Y values:, delete all text shown and highlight the CO2 concentration data 
on the CO2 composite page. Click OK and then OK for the original dialog box. 
 

10. Click the chart. This displays the Chart Tools, adding the Design, Layout, and Format tabs. 
 

11. Click the Format tab, and in the Current Selection group, select Chart Area from the drop 
down menu, and then click the data series ‘CO2 concentration’ that you want to plot along a 
secondary vertical axis. 

 

12. In the Current Selection group, click Format Selection. The Format Data Series dialog box is 
displayed. 

13. Select Secondary Axis and then click Close. 

14. Change the data range for the CO2 concentration y axis by right-clicking the values of the 
axis you want to format and choosing Format Axis in the dialog box that opens. Select fixed 
for maximum and change the value to 300. 
 

15. Change the data range for the Temperature y axis by right-clicking the values of this axis and 
choosing Format Axis in the dialog box that opens. Select fixed for minimum and change the 
value to -20, then select fixed for maximum and change the value to 20. Click close. 

 

16. To move the x axis to the bottom of the chart, right click the Temperature Y axis and select 

format axis. At the bottom of the dialog box, for Horizontal axis crosses, select Axis value 

and enter -20 in the box. Click close. 
 

17. Click the Layout tab to add axes titles and chart title. Ensure there is a legend showing the 
names of the different series. 

 
 
 
  

b. Compare the temperature graph and the Carbon dioxide graphs in the chart you have produced. 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 
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Task 4 
 
a. Using the “CO2_CH4_0-2000AD” excel worksheet, construct a scatter graph with smooth lines to 

show the Year AD versus the concentration of carbon dioxide (ppm) and the concentration of 
CH4 (ppb) using the same x axis scale but having different y-axis scales.  

 
Include a graph title and axes labels. 

 

HINT: You can use the following steps to create your chart:  
 

1. For the methane data, highlight all the data in both Year AD and CH4 (ppb) columns. Do not 

include the column headings. 

2. On the Insert tab, in the Charts group, click the Scatter symbol. 

 

 

 

3. Click Scatter with smooth lines and markers.  

 

4. Right click in the plot area of the chart and choose select data. 

 

5. The Select Data Source dialog box appears. In the dialog box, select edit and in the second 
dialog box that opens type in the series name “Methane concentration”. Click OK. 

 

6. Select Add in the Select Data Source dialog box.  

 

7. In the second dialog box that opens type in the series name “CO2 concentration”.  

 

8. Click in the Series X values: box then highlight the CO2 Year AD data.  
 

9. Click in the Series Y values: delete all text shown and highlight the CO2 (ppm) data. Click OK 
and then OK for the original dialog box. 
 

10. Click the chart. This displays the Chart Tools, adding the Design, Layout, and Format tabs. 
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11. Click the Format tab, and in the Current Selection group, click the arrow in the Chart Area 
box, and then click the data series “CO2 concentration” that you want to plot along a 
secondary vertical axis. 

 

12. In the Current Selection group, click Format Selection. The Format Data Series dialog box is 
displayed. 

13. Select Secondary Axis and then click Close. 

14. Click the Layout tab to add axes titles and chart title. Ensure there is a legend showing the 
names of the different series. 

 

 
b. State the trend shown by each of the plots. 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………………………… 

 

 
c. Account for the changes in the concentration of carbon dioxide and methane in recent times 

(last 200 years). 
 
……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………………………… 
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ACKNOWLEDGEMENTS FOR DATA SETS 

 

EXCEL Sheet 1: CH4_EDC 

Name of 
Data Set 

EPICA Dome C Ice Core 800 KYr Methane Data 

Contributors Laetitia Loulergue, et al. 
IGBP PAGES/WDCA CONTRIBUTION SERIES NUMBER: 2008-054 
 

Original 
Reference 

Loulergue, L., A. Schilt, R. Spahni, V. Masson-Delmotte, T. Blunier, B. Lemieux, J.-M. 
Barnola, D. Raynaud, T.F. Stocker, and J.Chappellaz. 2008. 
 
Orbital and millennial-scale features of atmospheric CH4 over the past 800,000 
years.  
Nature, Vol. 453, pp. 383-386, 15 May 2008.   doi:10.1038/nature06950 
 

Description Methane record from the EPICA (European Project for Ice Coring in Antarctica)  
Dome C ice core covering 0 to 800 kyr BP.  The air from polar ice-core samples of 
about 40g (Bern) and 50g (LGGE) is extracted with a melt-refreezing method under 
vacuum, and the extracted gas is then analysed for CH4 by gas chromatography.  
 

Source ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc-ch4-
2008.txt 
 

Data 
presented 

Column A: EDC1999 depth (m) 
Column B: Gas Age (EDC3 gas age, years before 1950 AD) 
Column C: CH4 mean (ppbv) 
Column D: 1-sigma uncertainty (ppbv) 
Column E: Laboratory (b=Bern, g=Grenoble) 
 

 

  

ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc-ch4-2008.txt
ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc-ch4-2008.txt
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EXCEL Sheet 2: Dome C-Vostok-Taylor_CO2 and EXCEL Sheet 3: CO2 Composite 

Name of 
Data Set 

EPICA Dome C Ice Core 800 kYr Carbon Dioxide Data 

Contributors Dieter Luthi, et al. 
IGBP PAGES/WDCA CONTRIBUTION SERIES NUMBER: 2008-055 
 

Original 
Reference 

Luthi, D., M. Le Floch, B. Bereiter, T. Blunier, J.-M. Barnola, U. Siegenthaler, D. 
Raynaud, J. Jouzel, H. Fischer, K. Kawamura, and T.F. Stocker.  2008. 
High-resolution carbon dioxide concentration record 650,000-800,000 years before 
present. 
Nature, Vol. 453, pp. 379-382, 15 May 2008.  doi:10.1038/nature06949 
 

Description Carbon dioxide record from the EPICA (European Project for Ice Coring  
in Antarctica) Dome C ice core covering 0 to 800 kyr BP 
 

Source https://www1.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc-
co2-2008.txt 
 

Data 
presented 

1. Antarctic CO2 data from Vostok, Dome C, and Taylor Dome 

 Depth in metres 

 Gas age scale: EDC3_gas_a (tentatively synchronized for Taylor Dome) 

 CO2 concentration and CO2 sigma error in ppmv  
 

2. Composite CO2 record (0-800 kyr BP) 
 

0-22 kyr BP Dome C (Monnin et al. 2001) measured at University of 
Bern 

22-393 kyr BP Vostok (Petit et al. 1999; Pepin et al. 2001; Raynaud et 
al. 2005) measured at LGGE in Grenoble 

393-416 kyr BP Dome C (Siegenthaler et al. 2005) measured at LGGE in 
Grenoble 

416-664 kyr BP Dome C (Siegenthaler et al. 2005)  measured at 
University of Bern 

664-800 kyr BP Dome C (Luethi et al. (sub)) measured at University of 
Bern 

 
Timescale EDC3_gas_a: Using EDC3 gas age, BP (before present) means years 
before 1950 AD 
 

 

  

https://www1.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc-co2-2008.txt
https://www1.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc-co2-2008.txt
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EXCEL Sheet 4: Temperature-EDC3 timescale 

Name of 
Data Set 

EPICA Dome C Ice Core 800KYr Deuterium Data and Temperature Estimates 

Contributors Valérie Masson-Delmotte, LSCE/IPSL  
IGBP PAGES/WDCA CONTRIBUTION SERIES NUMBER: 2007-091 
 

Original 
Reference 

Jouzel, J., V. Masson-Delmotte, O. Cattani, G. Dreyfus, S. Falourd, G. Hoffmann, B. 
Minster, J. Nouet, J.M. Barnola, J. Chappellaz, H. Fischer, J.C. Gallet, S. Johnsen, M. 
Leuenberger, L. Loulergue, D. Luethi, H. Oerter, F. Parrenin, G. Raisbeck, D. Raynaud, 
A. Schilt, J. Schwander, E. Selmo, R. Souchez, R. Spahni, B. Stauffer, J.P. Steffensen, B. 
Stenni, T.F. Stocker, J.L. Tison, M. Werner, and E.W. Wolff.  2007. 
 
Orbital and Millennial Antarctic Climate Variability over the Past 800,000 Years. 
Science, Vol. 317, No. 5839, pp.793-797, 10 August 2007. 
 

Description High-resolution (55cm.) deuterium (dDice) profile from the EPICA Dome C Ice Core, 
Antarctica (75º 06' S, 123º 21' E), from the surface down to 3259.7 m. Delta 
deuterium data is a proxy for temperature: more negative values indicate lower 
temperatures. (This file now includes EDC3 age model)  
Temperature estimated after correction for sea-water isotopic composition (Bintanja 
et al, 2005) and for ice sheet elevation (Parrenin et al, 2007) on EDC3 age scale 
(Parrenin et al, 2007) 
 

Source ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc3deutt
emp2007.txt 
 

Data 
presented 

Column A: depth (m) 
Column B: dD data (per mille with respect to SMOW, Standard Mean Ocean Water) 
Column C: EDC3 ice age scale (years before year 1950) 
Column E: Temperature estimate (oC)(temperature difference from the average of 
the last 1000 years, −54.5 °C) 
 

 

  

https://en.wikipedia.org/wiki/Proxy_(climate)
ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc3deuttemp2007.txt
ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc3deuttemp2007.txt
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EXCEL Sheet 4: Temperature-EDC3 timescale 

Name of 
Data Set 

EPICA Dome C Ice Core Timescales EDC3  
 

Contributors Frederic Parrenin, LGGE, Grenoble, France, parrenin@ujf-grenoble.fr 
Laetitia Loulergue, LGGE, Grenoble, France, loulergue@lgge.obs.ujf-grenoble.fr 
Eric Wolff, British Antarctic Survey, Cambridge, UK, EWWO@bas.ac.uk 
 
IGBP PAGES/WDCA CONTRIBUTION SERIES NUMBER: 2007-083 
 

Original 
Reference 

Parrenin, F., J.-M. Barnola, J. Beer, T. Blunier, E. Castellano, J. Chappellaz, G. Dreyfus, 
H. Fischer, S. Fujita, J. Jouzel, K. Kawamura, B. Lemieux-Dudon, L. Loulergue, V. 
Masson-Delmotte, B. Narcisi, J.-R. Petit, G. Raisbeck, D. Raynaud, U. Ruth, J. 
Schwander, M. Severi, R. Spahni, J. P. Steffensen, A. Svensson, R. Udisti, C. 
Waelbroeck, and E. Wolff. 2007. 
 
The EDC3 chronology for the EPICA Dome C ice core. 
Climate of the Past, vol. 3, pp. 485-497. 
 
Loulergue, L., F. Parrenin, T. Blunier, J.-M. Barnola, R. Spahni, A. Schilt, G. Raisbeck, 
and J. Chappellaz.  2007. 
 
New constraints on the gas age-ice age difference along the EPICA ice cores,  
0–50 kyr.  
Climate of the Past, vol. 3, pp. 527-540. 
 

Description Timescale EDC3 for the EPICA Dome C ice core, both for the ice matrix and gas 
bubbles. 
 
The file gives the depth versus age timescale that has been adopted as official for the 
EPICA Dome C ice core.  Depth refers to the official log depth of the drilling.  
 

Source ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc3-
timescale.txt 
 

Data 
presented 

Column A: Depth (metre) 
Column D: gas age on EDC3 timescale / years before 1950 AD 
 

 

  

ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc3-timescale.txt
ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/epica_domec/edc3-timescale.txt
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EXCEL Sheet 5: CO2_CH4_0-2000AD 
 

Name of 
Data Set 

Law Dome Ice Core 2000-Year CO2, CH4, and N2O Data 

Contributors David Etheridge, CSIRO Marine and Atmospheric Research 
IGBP PAGES/WDCA CONTRIBUTION SERIES NUMBER: 2010-070 
 

Original 
Reference 

Ice Core results:   
Law Dome CO2 and CH4 records of the last 1000 years first published in Etheridge et 
al., 1996 and 1998.  Newer results which fill in gaps, extend record to 2000 BP and 
include N2O, were published and explained in detail in MacFarling Meure  
et al. 2006 and MacFarling Meure 2004. Some new CH4 results were also published 
in Ferretti et al. 2005.   
   

Description Law Dome ice core, firn air, and Cape Grim instrumental (deseasonalised archive, 
insitu and flask) records of CO2, CH4 and N2O concentrations for the past 2000 
years. 
 

Source ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/law/law2006.txt 
 

Data 
presented 

Column A: Year AD  
Column B: CH4 Spline (ppb)  
Column C: CO2 Spline (ppm)  
 

 
 
 
 

ftp://ftp.ncdc.noaa.gov/pub/data/paleo/icecore/antarctica/law/law2006.txt

